Discussion : freeBOOT_ToolBox_Maker 272 "ERROR BLACK SCREEN" ? CB??

Hi all, trying to update my cygnos box to the latest dash with freeBOOT_ToolBox_Maker272

When trying to create a freeboot of the latest dash, using autodetect i get a CB of 5761, which i beleive is , it should be 5700.

So i choose manual and select falcon, i then get a 5700 CB.

Either way, i have tried both ways with an orginal nand dump, and with my current HACKED nand, and all i get is a black screen, and the xbox will not even power up, nothing?.

Flash back to my current hacked nand and it runs fine again???

UPDATE I Found the problem, but its odd.

My CB is 5761, but creating the freeboot always give a failiure, so i never tried it, using my current freeboot give a CB OF 5700 and works, also creates a freeboot woth no erros, but will not boot?.

So i created a freeboot with the sugested 5761 CB from my original dump, even though toolbox reported it failed, it runs ok????



Discussion : freeBOOT_ToolBox_Maker 272 "ERROR BLACK SCREEN" ? CB??

I have many report for the report of fail, but freeBOOT is created correctly.
I don't understand where is the bug, but if you don't have error in console when "Debug mode" is enable you can flash.

It is quite normal that the CB generated is different from your original nand.